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DRAFT - Creating Figures with Photoshop - DRAFT 
 

1. Creating Figures. 
This document will change from time to time as new methods are developed to either 
perform routine tasks more readily or to meet new needs.   

1.1 Monochrome versus color.  

1.1.1 Types of monochrome. 
A true monochrome, or grayscale, image has one image channel, whether 8-bit (256 
levels), 12-bit (4096 levels) or 16-bit (65,536 levels).  In an RGB image, any pixel that 
has the exact same intensity in all three channels will appear gray.  Thus, a single channel 
image exported as an RGB image will appear grayscale because that image was copied to 
all three of the color channels. 

1.1.2 Types of Color.  
A 24-bit RGB image consists of 3 separate images, each assigned a specific color, i.e. 
Red, Green and Blue. The three color channels are 8-bits each, which results in a total of 
24-bits, or 16,777,216 possible colors.  If a monochrome image is copied into only one 
channel, then it will take on the color of that channel, provided the other channels are 
filled with black. Any single channel image saved in RGB format is triple the size of the 
8-bit monochrome version of that image. 
 
Indexed color is a more economical means of coloring a single image. An 8-bit color 
table assigns a color range of 256 shades to the pixel intensities .  An image of green 
fluorescence might be assigned a range of greens from “very green” to yellowish green 
according to pixel intensity, or it could be assigned a single shade of green but ranging 
from bright to dark.  The resulting image will be 1/3 the size of a corresponding RGB 
image.   
 

1.1.3 Pseudocolor. 
Be aware that all forms of assigning color to pixels are technically “pseudocolor”.  
Sometimes this term is applied to situations where specific structures or pixel intensities 
are given an arbitrary color to distinguish them from others in the image.  Examples of 
this application of the term include using red to identify pixels at maximum intensity and 
green to identify dark pixels, applying a solid color to designate pixels selected by 
intensity range (masking), or using some color as a solid or a range to define a 4th channel 
in an RGB image. 
 
Image Types. 
The various software applications differ in whether a single channel image is exported as 
a single channel grayscale image or as an RGB grayscale image.  You can usually tell by 
looking at the size of the resulting file, or by opening the file in any image processing 
application.  
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An RGB image in Photoshop with the Channels Window open.  Selecting the “RGB” 
option in Channels results in viewing the combination of intensities of all 3 channels.   
 

 
When choosing the “Green” channel, only the image in that channel is displayed, such as 
these mitochondria stained with MitoTracker Green.  Individual channels are displayed in 
monochrome because they contain no inherent color information. 
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1.2  What colors are captured? 
A fluorescent molecule doesn’t emit a single wavelength but, emits a range of 
wavelengths.  We usually refer to the predominate color, e.g. ‘red’.  However, that color 
is also filtered through at least a dichroic mirror and an emission filter, which remove the 
short wavelength components of the emission.  When band pass barrier filters are used 
some predominate portion of the emission spectrum is passed to the eyepieces, but the 
short wavelengths, along with the longer components of the emission, are removed from 
the final signal.  Be aware that a bandpass emission filter may not exactly overlap the 
dominate wavelengths of a dye’s emission spectrum.  It is not uncommon for the 
emission filter to transmit only the portion of the spectrum that lies on the “red” side of 
the emission maximum in order to avoid bleedthrough.  Although a fluorophore such as 
Alexa488 might emit a range of colors from bluish green to yellow-orange we may only 
observe green to yellowish green through the eyepieces because the imaging system is 
removing the outlying wavelengths.  
 
The human eye detects the emission from Alexa488 as a range of colors because it 
possesses 3 types of photodetectors with sensitivity to different wavelengths.  The 
electronic detector, in contrast, only possesses one type of sensor.  The fluorescent signal 
is simply registered as photons, regardless of the range of wavelengths that comprise the 
signal.  Color is only registered on an electronic detector by the degree that any 
wavelengths are separated from the incoming image by some means of spectral 
separation (filters, prisms or diffraction gratings) and recorded.   
 
If you are displaying single channel images of different fluorescent dyes, it is HIGHLY 
recommended that these images are displayed in grayscale.  Placing single channel 
images in grayscale allows the content to be compared without bias imposed by the 
viewer’s relative sensitivity to different colors.  Be aware that human visual system is 
more sensitive to some wavelengths than to others.  The retina is most sensitive to green, 
only 80% as sensitive to red, and only about 20% as sensitive to blue.  Further, there are 
no blue-sensitive cones in the fovea, which is the region of highest visual acuity.  

1.3 Creating figures for publication 
This is written for Adobe Photoshop, version 7, but all of the operations are common to 
versions 5 and 6.  You can also do this with ImageJ, GraphicConverter, Canvas, etc but 
some operations need to be carried out by different means.  

1.3.1 Converting a single channel RGB image into grayscale. 
1. Open the RGB image. 
2. Under the Image Menu, select the ‘Mode’ sub-menu and choose “Grayscale”. 
3. Agree to discard color information (there is none). 
4. Save the file under a new name. 
 

1.3.2 Converting multiple grayscale images into an RGB image. 
1. Open the monochrome images. 
2. Select the images to destined to be the “Red” channel. 
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3. Under the Image Menu, select the ‘Mode’ sub-menu and choose “RGB Color”. 
 This image retains its monochrome appearance because the RGB version has 
copied the image into each color channel.  
4. Go to the ‘Color’ tab of the Channels/Color/Layers palette and select the “Green” 
channel. 
5. Select the monochrome image destined for the Green channel. 
6. Select ‘Select All’ from the Edit Menu. 
7. Now ‘Copy’ this selection. 
8. Go back to the green channel in the new RGB image. 
9. ‘Paste’ the monochrome image into the green channel. 
10. Repeat this process to copy a grayscale image into the blue channel. 
11. Choose the RGB channel in the channels palette to see the results. 
 
If you do not have an image to be placed into any of the color channels of the RGB 
figure, then fill that empty channel with black. 
 

1.3.3 Filling an RGB channel with black. 
1. Select the channel that is to be left blank. 
2. Select ‘Fill…’ from the Edit Menu. 
3. Under the ‘Contents’, select “Black” from the ‘Fill:’ dropdown menu. 
 
Remember, in fluorescence, the absence of signal is black.  So, if you wish to leave a 
channel blank, you must fill it with black. 

1.3.4 Converting a multiple channel RGB image into separate grayscale images. 
1. Open the RGB image. 
2. Open the Channels window. 
3. Select the first channel to be exported to grayscale. 
4. Go to the Edit Menu and choose ‘Select All’, or ‘command-a’.   
5. Select ‘Copy’, or command-c’. 
6. Select ‘New…’ from the File Menu, or ‘command-n’. 
7. Make sure the Mode is set to Grayscale mode.  
8. A new grayscale image will be created with the copied RGB channel. 
9. Go to the RGB source image and repeat for each channel to be converted into a 
grayscale file. 
10. Save each new grayscale image. 
  

1.3.5 Converting a multi-channel RGB image into a grayscale panel. 
Decide the arrangement of the panels, whether they will be arranged vertically, 
horizontally or in a 2X2 arrangement.   This procedure will create a new image that is 
large enough for you to paste in all channels from the RGB and arrange them into the 
desired positions.   
1. Open the RGB image. 
2. Open the Image Menu and select “Image Size…”. 
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3. Record the Image Dimensions, given in the upper portion of this window and the 
“Resolution” listed in the last line. 
4. Go to the File Menu and select ‘New…’ to create a new image.   
5. Set the width and height settings to a multiple of the dimensions for the source image, 
plus some extra margin, selecting the same units as the source image. 

For example: The original RGB is 1392X1030, and you want to make a panel of 
all 3 channels arranged vertically.  The new grayscale image dimensions are 
1392X3300 pixels.  Now you have enough room to provide gutters between 
images. 

6. Set the resolution to match, usually 72 dpi. 
7. Select the Grayscale mode. 

The New image dialog “Preset Sizes” must be set to “Custom” or “Default 
Photoshop” in order for you to make these changes. 

8. Return to the RGB source image 
9. Open the Channels window (Windows Menu). 
10. For each color channel to be exported as monochrome: 

Select the channel in the Channels window, notice that it appears in grayscale; 
Select the image (‘All’ from the Select Menu, or command-a); 
Copy; 
Paste into the new blank grayscale image; 
Move the pasted image to the desired location; 

11. Now carefully scrutinize the new panel for alignment and the width of the gutters 
between the panels.   
12. If you have blank margins around the outer margins, then use the marque tool 
(rectangular selection tool) to outline the panels and select ‘Crop’ from the Image Menu. 
 

1.3.6 Converting a multi-channel RGB image into a mixed grayscale and RGB 
panel. 
Decide the arrangement of the panels, whether they will be arranged vertically, 
horizontally or in a 2X2 arrangement.   This procedure will create a new image that is 
large enough for you to paste in all channels from the RGB and arrange them into the 
desired positions. 
1. Open the RGB image. 
2. Open the Image Menu and select “Image Size…”. 
3. Record the Image Dimensions, given in the upper portion of this window and the 
“Resolution” listed in the last line. 
4. Go to the File Menu and select ‘New…’ to create a new image.   
5. Set the width and height settings to a multiple of the dimensions for the source image, 
plus some extra margin, selecting the same units as the source image. 

For example: The original RGB is 1392X1030, and you want to make a panel of 
all 3 channels in grayscale, plus the color RGB, arranged in a 2X2 array.  The 
new grayscale image dimensions are 2800X2200 pixels.  Now you have enough 
room to provide gutters between images. 

6. Set the resolution to match, usually 72 dpi. 
7. Select the RGB mode. 
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The New image dialog “Preset Sizes” must be set to “Custom” or “Default 
Photoshop” in order for you to make these changes. 

8. Return to the RGB source image 
9. Open the Channels window (Windows Menu). 
10. For each color channel to be exported as monochrome: 

Select the channel in the Channels window, notice that it appears in grayscale; 
Select the image (‘All’ from the Select Menu, or ‘command-a’); 
Copy; 
Paste into the new blank RGB image; 
Move the pasted image to the desired location; 

11. Select the RGB source image and click on the RGB channel option. 
12. Repeat step 10 for each channel to be copied into the new panel. 
13. Now carefully scrutinize the new panel for alignment and the width of the gutters 
between the panels.   
14. If you have blank margins around the outer margins, then use the marque tool 
(rectangular selection tool) to outline the panels and select ‘Crop’ from the Image Menu. 
 
 
When multiple images are pasted into a panel figure, Photoshop brings in each image as a 
separate layer. These separate layers allow you to move the images around in the panel as 
much as you like without affecting the others.   

 
This zebrafish neuromast was labeled with Mitrotracker Green, MitoTracker Red and the 
far red nuclear stain, To-Pro-3.  The image from each color channel was pasted into the 
new file in its own layer.  Each image was labeled afterwards.  The Layers Window 
shows the layers, with the relative position of the layer’s content in the image, and lists 
the text layers.  Thus, each layer, text or image, may be edited independently of the 
others.  Each layer may be rendered invisible in the image by clicking on the left column 
so that the “eyeball” disappears.   
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It is important that the images are brought in with the same dpi or they will scale to the 
dpi of the image into which they are pasted.  If your images change size when you paste, 
then check the dpi for the source file and the new file.  They must be the same.  The 
default resolution for importing images from most sources such as microscopy 
acquisition software and confocal microscopes is 72 dpi, 80 dpi or 100 dpi.   
 

1.3.6.1 Cropping the source image channels. 
In the event that you want to export only a portion of the RGB source image, the easiest 
manner of cropping is to use the rectangular marque tool to delineate the region to be 
cropped.  Then use the ‘Crop’ command from the Image Menu to crop the image.  Now 
perform the desired exportation of the individual channels.  This is much easier than 
trying to crop each channel separately and expecting to get the exact same dimensions 
and selection.   
 

1.3.6.2 Cropping multiple images to the same size by using the Fixed marque 
selection. 
1. Make certain that the Info Window is open and visible. 
2. Select the marque tool. 
3. Make a selection of the desired portion of an image. 
4. Record the selection dimensions from the Info Window. 
5. In the lower half of the Photoshop menu bar notice the ‘Style:’ option. 
6. Set the Style to ‘Fixed’. 
7. Enter the width and height for the marque in the boxes to the right of the Style. 
8. Create the new image with a multiple of the fixed marque dimensions. 
9. Copy the selection from each source image into the new image.   
 

1.3.7 How to get pixel dimensions 
These operations require that the Info Window provides distances in units of pixels. 
1. Select ‘Preferences’ from the Photoshop Menu. 
2. Open the ‘Units & Rulers…’ window. 
3. Under ‘Rulers:’, choose “Pixels”. 
4. Close this window. 

1.3.8 Scale bars. 
Any image destined for presentation in any form should receive a scale bar as the very 
first order of business.  If the scale bar is drawn to a separate layer, then it will be 
adjusted right along with the rest of the image should any scaling or change in resolution 
(dpi) occur during processing or image output.  This is very important when images are 
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scaled to fit a page when printing or re-scaling an image to fit into a PowerPoint 
presentation or onto a poster. 

1.3.8.1 Where to put the scale bar? 
If the scale bar is placed in its own layer then it can be placed over the most important 
part of the image so that there is less chance of its loss from cropping.  The scale bar 
layer can be turned off during image editing so that it is not in the way.  Then, at the end 
of editing, the scale bar layer can be turned back on and the scale bar positioned where 
desired.   
 

1.3.8.2 How do I calculate the scale bar? 
On any imaging system, you will need to know the size of the pixels.  The pixel size may 
be obtained for an image by different means.  It may be displayed in the acquisition 
software and should be recorded in your notebook at acquisition.  It is usually written into 
the image file metadata on many imaging systems.  You may need to open the file in the 
original software to read the pixel size, however the metadata can be extracted from some 
file proprietary file formats.  For example ImageJ and Object Image can read the 
metadata from native Bio-Rad and Zeiss confocal files. The pixel sizes for different 
objectives will also be found in the instruments operating manual or taped to the wall 
behind the microscopes.  Be aware that some instruments have variable zoom settings, 
such as the Leitz Aristoplan and most stereomicroscopes. 
 
The relation between the pixels and their size will be expressed either as microns/pixel, 
or pixels/micron.   
 
You want to know how many pixels will create a scale bar of a desired length in microns.   
 
Pixels required = Distance (µm) *pixels/micron 
 
Pixels required = Distance (µm) 
       Microns/pixel 
 
Examples: 
The scale is given as .16 µm/pixel and you want a scale bar 25 µm in length 
 
25/.16 = 156.25 pixels (rounded to 156 when applied) 
 
Or, if the scale is 6.25 pixels/µm, then 25*625 = 156.25 pixels 
 

1.3.8.3 Creating the scale bar in Photoshop. 
Open the Info Window, available from the Windows Menu. 
Open Preferences from the Photoshop menu. 
Choose ‘Units & Rulers…’ 
Set the ‘Units’ to “Pixels”. 
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Calculate how many pixels in length needed for your scale bar. 
Now, select the image. 
Choose the Layers Window and create a new layer, naming it “scale bar”  

– perhaps including the length of the bar. 
Choose the “Marque” tool (rectangular selection tool). 
Draw a rectangle of width necessary for you scale bar, reading the width from the Info 
Window. 
A height of 10 pixels is usually sufficient. 
When the selection is the correct size fill it with a contrasting color, usually black or 
white, using ‘Fill…’ from the Edit Menu.  
Your scale bar is finished.   

 
Here is the Info Window while drawing the scale bar.  The width and height are located 
in the lower right corner.  The “W” is the length of the bar.  In this example, the 63x 
objective has 0.1 µm/pixel.  Therefore a 10 µm scale bar = 10µm/0.1 = 100 pixels.  The 
thickness of this bar is 10 pixels.  
 
 
Visibility of the layer is controlled by the ‘Eyeball’ next to the layer’s name. 
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The final result after filling the rectangular selection with ‘White’ and then using the Text 
tool to type in the scale.  Notice that both the type and the scale bar are in separate layers 
so that they may be edited or rendered invisible. 
 

1.3.8.4 Adding scale bars after editing the figures. 
It is not uncommon to need to add scale bars to an image after it has been re-scaled in a 
document or presentation such as in Word, Powerpoint, Illustrator, etc.  Editing may have 
involved changes in dpi and size.  Size changes may not be known, i.e. the image was 
stretched to fill the space, rather than re-sized by a known quantity such as 75%, or 
changed from 2.5 inches to 4.375 inches.   
 
Go back to the original file, either in Photoshop or ImageJ, Object Image or Slidebook, 
etc.  Draw a line representing the desired length using the pixel calculations described 
above or with direct readout if using an application with spatial calibration.  Move the 
line to find landmarks that indicate the length, such as cell diameters, a length of blood 
vessel, or other structures in the image.  Now go to the figure and draw a straight line 
between the same features.  Move the line to the desired location in the figure and set the 
line color and thickness to the desired characteristics.  

 

2. Creating Figures with 4 Colors 
Current technology allows labeling any given sample with more than 3 fluorescent labels.  
Standard RGB images provide only 3 channels of color.  More than 3 color channels can 
be displayed by careful selection of colors so that the colors do not overlap or lose 
contrast. However, additional color channels require a reduction in dynamic range 
allowed for each to avoid bleedthrough.  The following method creates a 4-channel image 
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by adding the 4th image to an RGB image.  There are other means of accomplishing this 
effect but this one provides very good control over the channel color ranges. 
 
Additional channels can be similarly added by repeating the process. However, the color 
range for each RGB channel must be restricted by copying each into a new channel and 
treating it as described below. 
 

2.1 Adding a 4th channel to an RGB file. 
1. Place the first 3 channels into an RGB format. 
2. Create a new channel  
 Select the Channels tab from the Layers and Channels window. 

Click on the small black triangle at the upper right corner of this window to bring 
up the channels menu. 

 Select ‘Create new channel…’. 
3. Name the channel by placing the cursor over the channel name and double-clicking to 
select the title text. 
4. Enter the name for the new channel, e.g. “Mitochondria” or “BrdU”. 
5. Select the image for the 4th channel, whether it is a grayscale image or a channel from 
an RGB. 
6. Copy the image. 
7. Choose the new channel by clicking on its bar in the Channel Window. 
8. Paste the image into this channel. 
9. Select ‘Adjustments…’ command from the Image Menu and choose ‘Invert’. 
10. Double click on this channel in the Channel Window to open the Channel Options. 
11. Choose “Selected Areas”. 
12. Click on the the color panel at the lower left corner to open the ‘Color Picker’. 
13. Select the desired color for the fourth channel by moving the triangles in the middle 
spectrum to the desired color and then move the selection spot on the color table to the 
desired degree of saturation. 
14. Deselect “Only Web Colors” unless you are creating a figure specifically for display 
through a web browser. 
15. Close the Color Picker with “OK”. 
16. Set the Opacity, try 60%, 80% or 100% at first. 
17. You will not see the effects of your selections until  they are accepted with “OK”. 
 

2.1.1 Viewing the results 
1. Click on ‘RGB’ to activate viewing the first 3 channels in color. 
2. Activate the 4th channel by clicking in the leftmost column.  
3. Now, adjust levels: 

First, select the ‘RGB’ channel and adjust levels, taking care to not increase 
background or obscure the 4th channel colors. 
Select the 4th channel and adjust its levels.  
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The color of the 4th channel may be changed at any time by double-clicking on the 
channel in the Channel Window and then opening the Color Picker. 
 

2.2 Channel subtraction in Adobe Photoshop. 
Channel subtraction is a useful method for removing bleedthrough.  It requires 2 images 
of the field – one image containing the bleedthrough, and the other image collected with 
filters such that it does not contain the bleedthrough.  The images may be contained in 
grayscale images, or be from channels in an RGB image.   Channel subtraction is much 
more easily carried out in ImageJ or Object Image than in Photoshop.   
 
The following example uses two RGB images, the Red channel in Myo contains solely 
Alexa594 signal, the Red channel in Myo+BrdU is Cy5 with bleedthrough from the 
Alexa594. 
 
Open the ‘Calculations’ from the Image Menu. 
Source 1 is the image to be subtracted 

Source1: select “Myo”. 
 Layer: is Background 
 Channel: is Red 
Source 2 is the bleedthrough image from which the Myo bleedthrough will be removed. 
 Source 2: Myo+BrdU. 
 Layer: is Background 
 Channel: is Red 
Blending: Subtract 
Result: New channel 
 
The new channel will appear in the Source 2 image channel list as “Alpha 1”. 
 
This image can now be copied and pasted into some other image. 
 
Group all 4 channels together for a 4-color image: 
The Myo only red, green, blue and Alpha 1. 
Select Alpha 1. 
Select all. 
Copy. 
Select the Myo only RGB image. 
Make new channel. 
Select the new channel 
Paste. 
 
 
 
 
 
 



4/22/05 13 

 

2.3 Creating Indexed Color Files in Photoshop 
A grayscale image displays intensities on a continuum from white to black.  Fluorescence 
images contain the signal as shades of gray and white on a background of dark gray, 
while brightfield images are usually shades of dark gray information on a white 
background.  This method converts a grayscale image into shades of some color ranging 
from saturated color to a white or black background.  Such as from black to bright green, 
representing an Alexa488 immunofluorescence image, or white to violet to depict a 
cresyl violet stain.   
 

2.3.1 Single color pseudocoloring for 8-bit images. 
1. Open image file; 
2. Under the Image Menu, select Mode – Indexed Color; 
3. Pull down the Mode menu again and select “Color Table”; 
4. Choose the ‘Spectrum’ LUT from the ‘Table:’ drop down menu; 
5. Select the full range of the color table by placing the mouse at one corner of the color 
panel and dragging diagonally to the opposite corner, then release the mouse button; 
6. The Color Picker will now open. 
7. Deselect the ‘Only Web Colors’ option. 
8. Grab the triangle sliders on the spectrum bar in the middle of the Color Picker window 
and slide to the color that will provide the desired label. 
9a. For Fluorescence: 

a. Set the ‘First Color’: Look for the small black outline of a circle in the color 
table and drag it to the shade of color that will represent minimum intensity, 
usually the lower left corner.  The first color will be the background (absence of 
signal). 
b. Set the ‘Second Color’: This will represent the color of the signal.  You will 
choose maximum intensity, the upper right corner. 

9b. For Brightfield: 
a. Set the ‘First Color’: Look for the small black outline of a circle in the color 
table and drag it to the shade of color that will represent maximum intensity, 
usually the upper left corner.  The first color will be the background. 
b. Set the ‘Second Color’: This will represent the color of the signal.  You will 
choose maximum saturation, the upper right corner or lower along the right axis 
to add some black to the color. 

 
10. Close the Color Picker with”OK”. 
11. Close the Color Table with “OK”. 
12. The colors can be adjusted with the ‘Color Balance’ window, found in the 
‘Adjustments’ menu, under the Image Menu.   
 
If you want to restrict the number of colors in an image, only select a portion of the boxes 
from the Color Table.  This will create a posterization effect.   
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2.3.2 Pseudocoloring with a color range. 
You can use colors other than white or black for the background by selecting different 
colors from the middle slider for the First Color and the Second Color. 
 

2.3.3 Saving and loading color tables 
Once the color table is to your liking for a particular fluorophore or label, you can then 
save it from the Color Table window.  A saved color table can then be applied to another 
Indexed Color image or to a non-RGB channel in an RGB image by loading it from 
‘Color Table’, in the ‘Mode’menu (Image Menu).  For example, you may have different 
color tables with deep red for Texas Red and with an orange-red for DiI and TRITC.   
 

2.3.4 Creating a color scale bar 
If you assign a color table to an image, whether to display of a range of colors depicting 
label, or something like a Fire or Spectrum table to emphasize intensity gradients, the 
audience may want to know the relationship between intensity and color. A color scale is 
then required. 
 
1. Create a new image of say 400  pixels X 30 pixels.   
2. Set its mode to Indexed Color.  
3. Select the Gradient tool from the Photoshop tool palette, this is in the right hand 
column of tools, sharing the location with the Bucket tool.   
4. Position the cursor at the very left end of the new image, hold down the shift key, then 
click and drag the cursor to the right end and release the mouse.   
5. The color bar will fill with a gradient of the current foreground and background colors.   
6. Select the ‘Color Table’ command and open or select the color table used for the 
image.   
7. The color table will fill the image.  
8. Paste the color bar into the image. 
 
Note, that the color gradient of the color bar must be within the color range of the 
indexed color image into which it is being pasted.     
 
 

3. Printing 
There are two important points to consider before printing: 1) the pixel density, dpi or 
dots per inch; and 2) colors. 
 
A digital image is composed of discrete sample units referred to as “pixels”.  In actuality, 
pixels only exist on the monitor.  The printer converts the sample points contained in the 
digital image into spots of ink on paper.  The goal of printing is to apply the ink to the 
page such that the unaided human eye cannot resolve the individual sample elements.   
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3.1 Scaling the image for printing. 
Ideally, the image should be scaled to fit the desired page space in a manner that does not 
remove or calculate additional pixels.  This is done in the Image Size window from the 
Photoshop Image Menu.   
1. Open ‘Image Size…’ from the Image Menu. 
2. Uncheck the “Resample Image:” check box. 
3. Leave the “Constrain Proportions” option checked. 
4. Enter the desired final dimension for the image destination, as either “Width” or 
“Height”.  Notice that the Resolution (dpi) will change with the image size. 
5. Close the Image Size window with “OK”. 
 
Now, changing the image size in the ‘Image Size…’ dialog will change the 
“Resolution:”.  For example, a CCD camera may have 1392 detectors in the x-axis and 
1030 detectors in the y-axis.  This means that the field of view to the camera is recorded 
as 1392 samples by 1030 samples.  The resulting image will have dimensions of 1392 
pixels x 1030 pixels. If Photoshop imports this image with the default setting of 72 
pixels/inch, then dividing the width and height of the image by 72 gives an image as 
19.333 inches x 14.306 inches (1392/72 and 1030/72).  If we rescale the image to 5 
inches wide, then 72*(19.333/5) = 278.39 pixels/inch. This is sufficient resolution to print 
without needing to interpolate additional pixels.   
 
The old method of creating smooth images, without pixilation, involved setting the image 
resolution to 300 dpi before changing the image dimensions.  This causes Photoshop to 
interpolate pixels, or to calculate image components to be inserted between the real 
information captured by the camera.  If the image was reduced in size, then Photoshop 
had to remove pixels from the file.  This was never an ideal situation, but worked fairly 
well.  Newer cameras with more pixels and new printer capabilities make it easier to 
maintain image integrity.   
 

3.1.1 Adjusting blue colors 
If you are going to make color prints, you may wish to "enhance" the blue since pure blue 
does not print well on many printers. To do this, use the Calculate command 
(Image...Calculations) to add 50% of the blue into the green channel.  This will make the 
blue much lighter (close to Cyan, which will print much better on CMYK printers). In the 
Calculations menu, choose the blue channel as source 1, the green channel as source 2, 
for Blending choose add, set Opacity to 50% and Result is placed in the Green channel. 
This should be saved as a separate file from the original 24-bit color merge. The original 
24-bit file should be OK for slides, but the enhanced version is far superior for printing. 
 
 


